Welcome
Welcome to <strong>Diablo: The Hell Forums</strong>.

You are currently viewing our boards as a guest. If you want to have access to the forum, read topics, post message, upload files and all the functions this forum provides, you have to register. Registration is fast, simple, and absolutely free, so please, <a href="/profile.php?mode=register">join our community today</a>!

Bug reports

TH development, bug-reports, suggestions, collaboration, etc...

Moderator: Archer

Bug reports

Postby Mordor » Fri May 16, 2008 1:16 am

Report bugs in this thread

Doing so is VERY important, it helps to polish the balance and get rid of all the annoying bugs.

The more you report, the faster will the game evolve.

It's important and I beg you to do it.
Last edited by Mordor on Fri Aug 01, 2008 3:20 am, edited 1 time in total.
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

 

Postby Koven » Mon Jun 09, 2008 1:49 pm

TH crashed just after I destroyed a jar in the level 22. I was playing a Scout. Maybe a problem with a trap monster who was appearing ?
Koven
Devil Kin
 
Posts: 87
Joined: Mon May 12, 2008 5:12 pm
Location: Seoul, South Korea

Postby Mordor » Mon Jun 09, 2008 2:10 pm

did blue skeletons that shoot lite arrows appear on this level?
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Koven » Mon Jun 09, 2008 2:15 pm

Yes.
Koven
Devil Kin
 
Posts: 87
Joined: Mon May 12, 2008 5:12 pm
Location: Seoul, South Korea

Postby Mordor » Mon Jun 09, 2008 2:16 pm

Alright then, I'm sure it's them, expect the patch within few minutes =)

upd:
done, if it's a SP game, you don't need to restart, I think
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby OnionCommando » Wed Jun 18, 2008 1:01 am

I'm not sure if this is the way it's intended, but my characters run much faster in town in single player games, but when it comes to a multiplayer game they move at the same speed as in a dungeon.
OnionCommando
Spectre
 
Posts: 7
Joined: Wed Jun 11, 2008 2:49 am

Postby HuskyMACE » Sun Jul 06, 2008 9:00 am

Hi,

Playing version 1.65f, and just noticing some friendly fire issues. We did some testing, and it seems like the way friendly fire worked in hellfire, where all ranged attacks hit players, but not shift click melee attacks. Also, when you hit another player, it makes the sound of your character. For example if a paladin hits a scout with firebolt, you hear the paladin grunt, but the scout takes the damage.

Not sure if thats enough information or not, but let me know if you need more and I'll try to get it.

Thanks,

HuskyMACE
User avatar
HuskyMACE
Gremlin
 
Posts: 38
Joined: Sun May 25, 2008 1:24 am

Postby Mordor » Sun Jul 06, 2008 1:25 pm

I know about the sound issue, but not sure if it's a bug of PvP Missile only

About FF, I didnt really get that
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby HuskyMACE » Sun Jul 06, 2008 11:29 pm

What I meant by friendly fire is that we are not trying to fight each other. We're all set to player friendly, yet ranged attacks still connect, similar to the original diablo. I assume it wasn't an intended change, unless I missed that part when I read over the changes log.
User avatar
HuskyMACE
Gremlin
 
Posts: 38
Joined: Sun May 25, 2008 1:24 am

Postby Mordor » Sun Jul 06, 2008 11:38 pm

Thats by design. No bugs there. Cooperative play is now must be taken cautiously to not hurt each other.
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby HuskyMACE » Mon Jul 07, 2008 12:11 am

Ah I see. Certainly makes the butcher more interesting when you can't have a scout stand behind you and use knockback, so I guess it's time to devise a new strategy.

Thanks for the info.
User avatar
HuskyMACE
Gremlin
 
Posts: 38
Joined: Sun May 25, 2008 1:24 am

Postby AndrewBolinger » Thu Jul 10, 2008 9:51 am

I noticed that if you select relicts of engagement in the spell menu (hotkey s), and you cast it that way, it will use all of your relicts of engagement at once instead of using one at a time. This is contrasing with right clicking on the actual relict, which of course only uses one.

This can be quite costly, especially if you have 7 or 8 relicts. It's quite a waste!

I haven't tested whether this happens with concentration and other things. Just thought i'd mention it.
AndrewBolinger
Spawn
 
Posts: 21
Joined: Sun May 25, 2008 1:42 am

Postby Koven » Mon Jul 14, 2008 5:59 pm

Scout. Level 23. The game crashed when I was going to enter in a large room with a goat archer boss and his minions.
Koven
Devil Kin
 
Posts: 87
Joined: Mon May 12, 2008 5:12 pm
Location: Seoul, South Korea

Postby Mordor » Mon Jul 14, 2008 9:01 pm

I guess I'll change those relix' effects so that those bugs won't bother us again. By the way, from what I remember, casting it from a speed book selection doesn'teat up all of them it just deselects the spell for speedbook.

Koven, I suppose there had to be Grim Demons in that room (I made a silly error in their walk code when modifying AI). In that case patch 1.65q should fix this issue. If there were no Grim Demons, then I'd have to ask you to get into details... Anyway, I'll chect goats myself too. Hopefully, I dont find bugs there. Reply anyway, okay?
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Koven » Mon Jul 14, 2008 9:23 pm

I don't know how Grim Demons look like ? Reapers ?

Anyway, I couldn't have enough time to watch accurately, I just saw goat archers, I can't give you more details.
Koven
Devil Kin
 
Posts: 87
Joined: Mon May 12, 2008 5:12 pm
Location: Seoul, South Korea

Postby Mordor » Mon Jul 14, 2008 9:27 pm

Overlord, Mudman, Toad demon, Flayed one.. those kin of things. it's them.

I have checked goat archer AI already and tested it on all difficulty modes. seems normal.. I assume, it's them grimmies that caused your crash then.
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby AndrewBolinger » Tue Jul 15, 2008 9:17 am

Unless i'm insane i'm quite confident it eats them all up. My friend gave me 7 or 8 relicts of engagement before I had fury. Mid dungeon battle I found that they had all been consumed by one use of the spell. Glad you're looking at the bug, though it will not be affecting me anymore since I now have fury!
AndrewBolinger
Spawn
 
Posts: 21
Joined: Sun May 25, 2008 1:42 am

My first bug report

Postby Archer » Tue Jul 15, 2008 4:16 pm

I have just started the game and now preparing myself for the Butcher. When I asked Gillian for some gossip suddenly Cain spoke to me: "I know of many myths and legends..."
I made a circle and returned to Gillian for more gossip. This time she spoke as Adria: "To a man who only knows iron..."

Is it normal for a Grave digger to run away if it was right next to me? Another time it chose the longer way around a sarcophagus when it was nearly in arm"s lenght.

I have seen an open archway next to a door. It was a little weird. All the other archways were grated.

This labyrinth is big! But that's not a bug. :-)
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby Archer » Tue Jul 15, 2008 4:24 pm

In my third gossip circle Gillian said: "Hehehe, I like Pepin, he really tries..." (I think Farnham?)
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby Mordor » Tue Jul 15, 2008 4:27 pm

diggers eat corpses after their current HP drops below 50%, so it's normal

Gill uses other townspeople's gossip sometimes. It's because of stash. Don't know what to do with it. Maybe, I'll look into this when I have nothing better to do
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Poseidon » Tue Jul 15, 2008 9:32 pm

I get color distortion from time to time. I don't get it, it never happened before. Every time i get the only thing that helps is PC restart.
Somebody else has the same problem?
At first i thought it is the DirectX 9 June 2008 i updated to last night, but then i realized it happened before the update.
User avatar
Poseidon
Site Admin
 
Posts: 253
Joined: Sun May 11, 2008 5:52 pm
Location: London

Postby Mordor » Tue Jul 15, 2008 9:34 pm

something in the background could br stealing application focus, check your pc for adware or similar trash programs
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby oli25 » Tue Jul 15, 2008 9:35 pm

I also get colors screwed up in game sometimes (very rarely). But alt+tab helps.
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby KalZar » Sat Jul 19, 2008 9:02 pm

I delete my topic i haven't see there was a topic for bug reports.

Hi,

I was given by pepin (for finish the water suply quest)a helm for rogue wich look like a barbarian helm in d2 (can't remenber the name of that helm). Waiting to equip it (90dex required) i make a new game, but when i check after playing and saving, i see that the helm change, it look like the veil of steel with strange stat


Edit : After remaking the quest : It's the winged helmet, it morph if you make a new game (it was in my inventory) and it's now called (after new game) : Berseker's cleaver with the icon of the veil of steel
KalZar
Spawn
 
Posts: 25
Joined: Tue Jul 15, 2008 10:31 pm

Postby oli25 » Sat Jul 19, 2008 9:06 pm

This is known bug, it appers only in single player and happens only with unique items you get for completing quests. I suggest you run the game with run_hell.exe and before creating new game drop the item to stash(gillian) save, then create new game and take the item from Gillian.
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Archer » Mon Jul 21, 2008 5:17 pm

I have just updated to 1.65u (TH.exe and HellDF.mor overwritten with new ones) and game starts, shows version number - but I still have tinctures, and relicts of engagement/concentration in my inventory and stash.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby oli25 » Mon Jul 21, 2008 5:38 pm

Archer wrote:I have just updated to 1.65u (TH.exe and HellDF.mor overwritten with new ones) and game starts, shows version number - but I still have tinctures, and relicts of engagement/concentration in my inventory and stash.


Try download again both parts and extract again. I have potions.

Mor is this supposed to be this way?
Image
Shouldn't it be Sin War insted of Sin Are War?
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Archer » Mon Jul 21, 2008 5:39 pm

ALT + Tab worked fine on the first computer, but in the second it didn't. I was forced to use CTRL+ALT+DEL to minimize game and start the clicker program (v1.65u). It was successful in the end, but sent me a single beep in game when I first hit mouse button. After that everything turned to normal. I don't know what can cause this: both computer has Win XP SP3 with nothing extra in the background. The only difference is AVG 8.0 antivirus in the problematic machine. Drivers are different though.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby Mordor » Mon Jul 21, 2008 5:55 pm

This book has original name, so probably it's supposed to be so.

I'm sure there are potions. Check out release dates for patch and release. You might have installed obsolete patch over new release

I don't support clicker personally, I don't even use it myself. And I didn't create it in the first place. Can't help you there.
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Archer » Mon Jul 21, 2008 6:12 pm

I made sure not to do such a mistake, believe me: sometimes I check things more than necessary. Now I downloaded again, unpacked new TH.exe and HellDF.mor into game dir but no change: tinctures and old relicts. Total Commander didn't give me any warning. Game works, version number is correct.

upd: I am of course using Run_Hell.exe. :-)

Another issue: dlvl 2: I have just met with Phobos. My Scout was shooting a single Phobos viciously - for minutes, with clicker - but I wasn't able to kill it. Another one was killed in ten seconds. It seemed like certain shooting angles didn't work, because after minutes of futile shooting I moved, and then Phobos was killed quite fast.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby Mordor » Mon Jul 21, 2008 6:47 pm

No idea. It should work, it works for me. And it works for Oli afaik. We just played together. Really, I don't know what to say. It should work.
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby oli25 » Mon Jul 21, 2008 6:55 pm

Archer wrote:I made sure not to do such a mistake, believe me: sometimes I check things more than necessary. Now I downloaded again, unpacked new TH.exe and HellDF.mor into game dir but no change: tinctures and old relicts. Total Commander didn't give me any warning. Game works, version number is correct.


Try to unpack with something else like winrar. Maybe you have just unpacked files from one part on tcmd.
btw are you sure you have downloaded The Hell: Full Release v1.65u? Maybe site didn't refreshed and you have donladed some older one (it happend to me few times)
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Archer » Mon Jul 21, 2008 7:15 pm

I am absolutely sure about downloading 1.65u. Now I tried WinRar 3.71, newest version. It unpacked HellDF.mor without any comment, then I even updated to 1.65u RC1: game runs, version correct. Still tinctures and old relicts.

This was a full 1.65q and I moved it here from another computer on pendrive. After that came this upgrade.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby oli25 » Mon Jul 21, 2008 7:18 pm

Archer wrote:This was a full 1.65q and I moved it here from another computer on pendrive. After that came this upgrade.


1.65q? Download: The Hell: Full Release v1.65u, Part I and The Hell: Full Release v1.65u, Part II unpack, then upgrade to The Hell: Full Release v1.65u RC1 and download sfv file Mordor will upload soon to check crc.
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Archer » Mon Jul 21, 2008 7:36 pm

OK, I will download again soon.

How do you take your screenshots? I am using Print Screen button on keyboard, but it gave a terrible picture. I wanted to show this Phobos thing, but this picture is useless.

By the way: how do I upload pictures to the forum? Insert picture asks me for URL.
I must upload it first to somewhere else and give URL here?
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby oli25 » Mon Jul 21, 2008 7:41 pm

Archer wrote:How do you take your screenshots? I am using Print Screen button on keyboard, but it gave a terrible picture. I wanted to show this Phobos thing, but this picture is useless.

By the way: how do I upload pictures to the forum? Insert picture asks me for URL.
I must upload it first to somewhere else and give URL here?

I suggest you use fraps for taking screenshots, you can select which key you wanna use, where file will be created etc. Also you can use it to create videos from game. Very useful tool.

I upload them on imageshack.us and then give url. But maybe adding screen in attachment would work out. Not sure about it thou...
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Mordor » Mon Jul 21, 2008 7:57 pm

check if your files are correct with this file

upd:
it needs to be put in game directory to function correctly
Last edited by Mordor on Mon Jul 21, 2008 8:21 pm, edited 1 time in total.
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Archer » Mon Jul 21, 2008 8:20 pm

I have copied sfv to game dir and executed it. These are the results. Everything seems to be OK. I will try a new game soon. Tomorrow I will be able to test on original machine, too.

"Rendben" means OK in hungarian.
"Hiba" means error.

TH.sfv:
Rendben: Hell.dll
Rendben: HellDF.mor
Rendben: HellMSG.ini
Rendben: PlugUlmo.dll
Rendben: PlugUlmo.ini
Rendben: Run_Hell.exe
Rendben: SmackW32.dll
Rendben: Standard.snp
Rendben: StashTH.dll
Rendben: Storm.dll
Rendben: TH.exe
Rendben: TH Changes Log.txt
Rendben: The Hell ReadMe.txt
Rendben: The Hell ReadMe_Hun.txt
Rendben: The Hell ReadMe_Rus.txt

Hiba: 0
Rendben: 15, Nincs meg: 0, Olvasási hiba: 0, Hibás ellenőrzőszám: 0
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby oli25 » Mon Jul 21, 2008 8:23 pm

Theres no way it won't work now.
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Mordor » Mon Jul 21, 2008 8:27 pm

regarding phobos

are by chance using a speed bonus item with your bow? afaik, fast (-1 attack frame) and fastest (-2 attack frames) attack cause -1 speed in result (fast), but sometimes with too high speed or maybe with a certain angle or distance from character to monster a continuous miss occurs. I though it's the result of too high arrow speed and reduced arrow speeds by -4: from 32 to 28. A screen would gbe nice actually. I too recommend fraps, it's a very useful utility. Additionally, you can press Printscreen when playing and it will create a .pcx format screenshot in your game folder
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby Archer » Mon Jul 21, 2008 8:48 pm

Still tinctures...

ALT + TAB do work now, I cannot even begin to imagine what was that problem.

I have a pcx picture, I will send it to you in e-mail soon.
Windows's Paint is silly I think.

Equipment: simple beginner bow, simple cape, Ring of Dexterity (+2 Dex) and Ring of Balance (Fast hit recovery), nothing else.

Further testing on the way...

Upd: another jpg attached. Minutes of continuous miss on both sides. Phobos was't able to hit me too. Its arrows seemed to disappear at the wall corner. My arrows went all the way through it without effect. Sometimes the sound of hitting came, but nothing more. (screen00)

Upd2: still another setting with continuous miss (screen01). This time Phobos was able to hit me, I wasn't.
Attachments
screen01.jpg
screen01.jpg (105.3 KiB) Viewed 13990 times
screen00.jpg
screen00.jpg (251.81 KiB) Viewed 14003 times
Last edited by Archer on Wed Jul 23, 2008 2:07 pm, edited 7 times in total.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby Archer » Mon Jul 21, 2008 10:26 pm

Breaking news: although my old tinctures are still there, I can buy potions from Pepin, and monsters are dropping potions, too. Sorry, it's hard to get the computer in this family... :-) Now I have both Mana tincture and Potion of Mana in my inventory. I don't know: old tinctures in inventory should have transformed into potions, or not? I assume that relicts will behave like this, too.

Upd: Adria has Potion fo mana and new relicts, too.
Above problem was experienced on another (original) computer, too.
Last edited by Archer on Wed Jul 23, 2008 1:05 pm, edited 1 time in total.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Postby oli25 » Mon Jul 21, 2008 10:55 pm

yes they should transform (don't remember im mine morphed thou)
Mordor here is a quizze for you: find as many difference betwen pictures as you can:
Image

Image

I've already found one: with crossbow I have over 2 times more ac! Looks like this version reqs a lot more testing :P See ya on hamachi :)
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Mordor » Mon Jul 21, 2008 11:18 pm

(to myself) ah, they seem to be unsigned dword values...

well, I'll fix that in no time
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby oli25 » Mon Jul 21, 2008 11:36 pm

you wanna fix this ? Damn I need to clean doom mode quickly then :)
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby oli25 » Mon Jul 21, 2008 11:54 pm

I see patch v is already released :P I was joking about doom anyway.
btw why I am the only one to report bugs? So many ppl on hamachi and no one gets bugs except me?
Mordor I think you need to reward me for my hard work with your Underworld armors and Blazewrath :)
User avatar
oli25
Tormentor
 
Posts: 399
Joined: Tue May 13, 2008 2:55 am
Location: Poland

Postby Mordor » Tue Jul 22, 2008 1:43 am

sure thing, just let me raise my jaw from the floor.. =)


many ppl play but don't bother helping. such are folks :\
Thank you for playing TH, please consider donating by PayPal: diablothehell@gmail.com

If you want to play online - use TUNNGLE

Official site for TH & TH2 mods: thmod.com
User avatar
Mordor
Site Admin
 
Posts: 3568
Joined: Sun May 11, 2008 11:48 pm
Location: Russia, Moscow

Postby HuskyMACE » Tue Jul 22, 2008 2:41 am

To anyone having colour issues:

While alt + tab sometimes works, a surefire solution I've used in the past is go start>right click my computer>properties>hardware tab>device manager>display adapters>right click on your video card drivers>disable. Yes, Diablo is awesome enough that it runs better without fancy new video card drivers. This has worked for every computer I have ever seen this problem on. I don't know about vista though, as no one I know plays diablo on it due to it's lack of IPX.
User avatar
HuskyMACE
Gremlin
 
Posts: 38
Joined: Sun May 25, 2008 1:24 am

Postby KalZar » Tue Jul 22, 2008 5:30 pm

In my version (1.65Q) (don't see there was a new one available)

I don't know if it's a bug or if it's wanted but in the chambers of bone the chest give only crap thing, very disapointing :s, the monster give better thing !

Edit : Do i must DL all the full release+patch or just the patch in order to have the last release (and do i have to store all my item in gilian or there won't be item morphing ?)
KalZar
Spawn
 
Posts: 25
Joined: Tue Jul 15, 2008 10:31 pm

Postby Archer » Tue Jul 22, 2008 5:48 pm

You should download 1.65u first: it contains new HellDF.mor, and then update to 1.65v.
Others say that Changes log gives you warning about morphing. There's no such warning now.
User avatar
Archer
Vortex Lord
 
Posts: 321
Joined: Fri Jul 04, 2008 4:55 pm
Location: Kecskemét, Hungary

Next

Return to HellForge

Who is online

Users browsing this forum: No registered users and 0 guests

suspicion-preferred